我為什麼需要下載新版 Arlo app? – Arlo Store 香港網上旗艦店

● 消費劵適用 ● 網店適用:Tap & Go MasterCard、AlipayHK、WeChat Pay ● 實體店更可使用八達通

我為什麼需要下載新版 Arlo app?

 

我為什麼需要下載新版 Arlo app?Arlo 於 2019 年 9 月 4 日推出新款 Arlo app。您必須下載新版 app 才能繼續訪問和控制 Arlo 設備。舊版 Arlo app 已更名為 Arlo Legacy app,2019 年 9 月 30 日後,將無法訪問設備或服務。

為什麼 Arlo 需要做出這種改變?

Arlo 現已脫離 NETGEAR,成為一家獨立的公司。我們需要在 Apple App Store 和 Google Play Store 上遷移到新的、獨立的開發者帳戶。

您需要下載這款新版 app 才能繼續訪問和控制 Arlo 設備及服務。

新版 app 有什麼最低操作系統要求?

新版 Arlo app 適用 iOS 10.3 Android 4.1 及以上版本。

我們推薦適用 iOS 11 Android 5.0 及以上版本,感受優化體驗。

如果我不下載新版 Arlo app 又會怎樣?

2019 年 9 月 30 日後,您將無法在 Arlo Legacy app 上登錄帳戶。我們建議您及早行動,下載新版 Arlo app,順利完成過渡。下載新版 app 後,請使用原 Arlo 用戶名和密碼訪問您的 Arlo 設備。

我是否需要刪除 Arlo Legacy app?

需要。下載新版 Arlo app 後,應刪除 Arlo Legacy app

下載新版 Arlo app 後,我是否需要重新配置?

  • 地理圍欄:如果在 Arlo Legacy app 中設置了地理圍欄,您需要在新版 app 中重新啓用您的移動設備,以自動根據位置觸發「家庭」和「離開」模式。 更新到新版 app 後,Arlo Legacy app 將不會在連接至您帳戶的任何設備上觸發基於位置的模式變化。有關地理圍欄的更多信息,請訪問為什麼不能使用地理圍欄模式?
  • 指紋和人臉驗證:如果要使用指紋或人臉驗證登錄 Arlo app,則需要先啓用指紋或人臉驗證。有關更多信息,請訪問如何使用指紋或人臉驗證登錄 Arlo app?
  • iOS 和 Android 中的 Arlo 推送通知設置:安裝新版 Arlo app 時,iOS 和 Android 中的推送通知首選項可能會更改。導航到您設備的通知設置,並確保設置正確。有關更多信息,請訪問為什麼我的 iOS 設備收不到 Arlo 通知?為什麼我的 Android 設備收不到 Arlo 通知?
  • 給朋友打電話:如果您是 Arlo Smart 用戶,便需要在新版 app 中重新輸入「給朋友打電話」聯繫信息。
  • Arlo Audio Doorbell 簡短留言回復:如果 Arlo Audio Doorbell 上的簡短留言回復語言不同,您需要將其重置為您的首選語言。
  • Arlo Baby 自動直播。需要為 Arlo Baby 的自動直播設置重置首選項。為此,請訪問您 Arlo Baby 攝像頭的設備設置。
  • 所有其他 Arlo 功能:當您過渡到新版 app 時,您的錄制、攝像頭設置和帳戶信息不受影響。